From 47949a98e88419536175e2eca88b2b72ef06c181 Mon Sep 17 00:00:00 2001
From: turret <turret@duck.com>
Date: Sun, 21 May 2023 17:47:44 -0500
Subject: add cage, dwl, and gentoo-sources, grapejuice symlinks

---
 games-util/grapejuice/grapejuice-5.5.4.ebuild | 63 +--------------------------
 games-util/grapejuice/grapejuice-7.2.0.ebuild | 63 +--------------------------
 games-util/grapejuice/grapejuice-7.2.1.ebuild | 63 +--------------------------
 games-util/grapejuice/grapejuice-7.5.1.ebuild | 63 +--------------------------
 games-util/grapejuice/grapejuice-7.6.2.ebuild | 63 +--------------------------
 games-util/grapejuice/grapejuice-7.7.2.ebuild | 63 +--------------------------
 games-util/grapejuice/grapejuice-7.8.2.ebuild | 63 +--------------------------
 games-util/grapejuice/grapejuice-7.8.3.ebuild | 63 +--------------------------
 8 files changed, 8 insertions(+), 496 deletions(-)
 mode change 100644 => 120000 games-util/grapejuice/grapejuice-5.5.4.ebuild
 mode change 100644 => 120000 games-util/grapejuice/grapejuice-7.2.0.ebuild
 mode change 100644 => 120000 games-util/grapejuice/grapejuice-7.2.1.ebuild
 mode change 100644 => 120000 games-util/grapejuice/grapejuice-7.5.1.ebuild
 mode change 100644 => 120000 games-util/grapejuice/grapejuice-7.6.2.ebuild
 mode change 100644 => 120000 games-util/grapejuice/grapejuice-7.7.2.ebuild
 mode change 100644 => 120000 games-util/grapejuice/grapejuice-7.8.2.ebuild
 mode change 100644 => 120000 games-util/grapejuice/grapejuice-7.8.3.ebuild

(limited to 'games-util')

diff --git a/games-util/grapejuice/grapejuice-5.5.4.ebuild b/games-util/grapejuice/grapejuice-5.5.4.ebuild
deleted file mode 100644
index c490dec..0000000
--- a/games-util/grapejuice/grapejuice-5.5.4.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg
-
-DESCRIPTION="A Wine+Roblox management application"
-HOMEPAGE="https://gitlab.com/brinkervii/grapejuice.git"
-SRC_URI="https://gitlab.com/brinkervii/grapejuice/-/archive/v${PV}/grapejuice-v${PV}.zip"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-DEPEND="app-arch/unzip
-	dev-libs/gobject-introspection
-	dev-libs/openssl[abi_x86_32]
-	dev-python/click
-	dev-python/pygobject
-	dev-python/packaging
-	dev-python/pip
-	dev-python/psutil
-	dev-python/requests
-	dev-python/setuptools
-	dev-python/unidecode
-	dev-util/desktop-file-utils
-	dev-util/gtk-update-icon-cache
-	media-libs/libpulse[abi_x86_32]
-	media-libs/mesa
-	net-libs/gnutls[abi_x86_32]
-	x11-libs/cairo
-	x11-libs/gtk+
-	x11-misc/shared-mime-info
-	x11-misc/xdg-user-dirs
-	x11-misc/xdg-utils"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
-	default
-	mv ${WORKDIR}/grapejuice-v${PV} ${S}
-}
-
-src_compile() {
-	cd ${S}
-	export PYTHONPATH="${S}/src"
-	python3 -m grapejuice_packaging linux_package
-}
-
-src_install() {
-	export PYTHON_VERSION=$(python3 -c 'import sys; print(f"{sys.version_info.major}.{sys.version_info.minor}")')
-	tar -xf ${S}/dist/linux_package/*.tar.gz -C ${D}
-	mv "${D}/usr/lib/python3/dist-packages" "${D}/usr/lib/python${PYTHON_VERSION}"
-	rm -r "${D}/usr/lib/python3"
-	default
-}
-
-pkg_postinst() {
-	optfeature "Wine is required to run Roblox, but left out of depends to let the user decide on custom builds" app-emulation/wine
-	optfeature "Required for PRIME systems running XOrg, where XRandR based profiling is desired" x11-apps/xrandr
-}
diff --git a/games-util/grapejuice/grapejuice-5.5.4.ebuild b/games-util/grapejuice/grapejuice-5.5.4.ebuild
new file mode 120000
index 0000000..f559fa7
--- /dev/null
+++ b/games-util/grapejuice/grapejuice-5.5.4.ebuild
@@ -0,0 +1 @@
+grapejuice-5.3.3.ebuild
\ No newline at end of file
diff --git a/games-util/grapejuice/grapejuice-7.2.0.ebuild b/games-util/grapejuice/grapejuice-7.2.0.ebuild
deleted file mode 100644
index c490dec..0000000
--- a/games-util/grapejuice/grapejuice-7.2.0.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg
-
-DESCRIPTION="A Wine+Roblox management application"
-HOMEPAGE="https://gitlab.com/brinkervii/grapejuice.git"
-SRC_URI="https://gitlab.com/brinkervii/grapejuice/-/archive/v${PV}/grapejuice-v${PV}.zip"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-DEPEND="app-arch/unzip
-	dev-libs/gobject-introspection
-	dev-libs/openssl[abi_x86_32]
-	dev-python/click
-	dev-python/pygobject
-	dev-python/packaging
-	dev-python/pip
-	dev-python/psutil
-	dev-python/requests
-	dev-python/setuptools
-	dev-python/unidecode
-	dev-util/desktop-file-utils
-	dev-util/gtk-update-icon-cache
-	media-libs/libpulse[abi_x86_32]
-	media-libs/mesa
-	net-libs/gnutls[abi_x86_32]
-	x11-libs/cairo
-	x11-libs/gtk+
-	x11-misc/shared-mime-info
-	x11-misc/xdg-user-dirs
-	x11-misc/xdg-utils"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
-	default
-	mv ${WORKDIR}/grapejuice-v${PV} ${S}
-}
-
-src_compile() {
-	cd ${S}
-	export PYTHONPATH="${S}/src"
-	python3 -m grapejuice_packaging linux_package
-}
-
-src_install() {
-	export PYTHON_VERSION=$(python3 -c 'import sys; print(f"{sys.version_info.major}.{sys.version_info.minor}")')
-	tar -xf ${S}/dist/linux_package/*.tar.gz -C ${D}
-	mv "${D}/usr/lib/python3/dist-packages" "${D}/usr/lib/python${PYTHON_VERSION}"
-	rm -r "${D}/usr/lib/python3"
-	default
-}
-
-pkg_postinst() {
-	optfeature "Wine is required to run Roblox, but left out of depends to let the user decide on custom builds" app-emulation/wine
-	optfeature "Required for PRIME systems running XOrg, where XRandR based profiling is desired" x11-apps/xrandr
-}
diff --git a/games-util/grapejuice/grapejuice-7.2.0.ebuild b/games-util/grapejuice/grapejuice-7.2.0.ebuild
new file mode 120000
index 0000000..f559fa7
--- /dev/null
+++ b/games-util/grapejuice/grapejuice-7.2.0.ebuild
@@ -0,0 +1 @@
+grapejuice-5.3.3.ebuild
\ No newline at end of file
diff --git a/games-util/grapejuice/grapejuice-7.2.1.ebuild b/games-util/grapejuice/grapejuice-7.2.1.ebuild
deleted file mode 100644
index c490dec..0000000
--- a/games-util/grapejuice/grapejuice-7.2.1.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg
-
-DESCRIPTION="A Wine+Roblox management application"
-HOMEPAGE="https://gitlab.com/brinkervii/grapejuice.git"
-SRC_URI="https://gitlab.com/brinkervii/grapejuice/-/archive/v${PV}/grapejuice-v${PV}.zip"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-DEPEND="app-arch/unzip
-	dev-libs/gobject-introspection
-	dev-libs/openssl[abi_x86_32]
-	dev-python/click
-	dev-python/pygobject
-	dev-python/packaging
-	dev-python/pip
-	dev-python/psutil
-	dev-python/requests
-	dev-python/setuptools
-	dev-python/unidecode
-	dev-util/desktop-file-utils
-	dev-util/gtk-update-icon-cache
-	media-libs/libpulse[abi_x86_32]
-	media-libs/mesa
-	net-libs/gnutls[abi_x86_32]
-	x11-libs/cairo
-	x11-libs/gtk+
-	x11-misc/shared-mime-info
-	x11-misc/xdg-user-dirs
-	x11-misc/xdg-utils"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
-	default
-	mv ${WORKDIR}/grapejuice-v${PV} ${S}
-}
-
-src_compile() {
-	cd ${S}
-	export PYTHONPATH="${S}/src"
-	python3 -m grapejuice_packaging linux_package
-}
-
-src_install() {
-	export PYTHON_VERSION=$(python3 -c 'import sys; print(f"{sys.version_info.major}.{sys.version_info.minor}")')
-	tar -xf ${S}/dist/linux_package/*.tar.gz -C ${D}
-	mv "${D}/usr/lib/python3/dist-packages" "${D}/usr/lib/python${PYTHON_VERSION}"
-	rm -r "${D}/usr/lib/python3"
-	default
-}
-
-pkg_postinst() {
-	optfeature "Wine is required to run Roblox, but left out of depends to let the user decide on custom builds" app-emulation/wine
-	optfeature "Required for PRIME systems running XOrg, where XRandR based profiling is desired" x11-apps/xrandr
-}
diff --git a/games-util/grapejuice/grapejuice-7.2.1.ebuild b/games-util/grapejuice/grapejuice-7.2.1.ebuild
new file mode 120000
index 0000000..f559fa7
--- /dev/null
+++ b/games-util/grapejuice/grapejuice-7.2.1.ebuild
@@ -0,0 +1 @@
+grapejuice-5.3.3.ebuild
\ No newline at end of file
diff --git a/games-util/grapejuice/grapejuice-7.5.1.ebuild b/games-util/grapejuice/grapejuice-7.5.1.ebuild
deleted file mode 100644
index c490dec..0000000
--- a/games-util/grapejuice/grapejuice-7.5.1.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg
-
-DESCRIPTION="A Wine+Roblox management application"
-HOMEPAGE="https://gitlab.com/brinkervii/grapejuice.git"
-SRC_URI="https://gitlab.com/brinkervii/grapejuice/-/archive/v${PV}/grapejuice-v${PV}.zip"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-DEPEND="app-arch/unzip
-	dev-libs/gobject-introspection
-	dev-libs/openssl[abi_x86_32]
-	dev-python/click
-	dev-python/pygobject
-	dev-python/packaging
-	dev-python/pip
-	dev-python/psutil
-	dev-python/requests
-	dev-python/setuptools
-	dev-python/unidecode
-	dev-util/desktop-file-utils
-	dev-util/gtk-update-icon-cache
-	media-libs/libpulse[abi_x86_32]
-	media-libs/mesa
-	net-libs/gnutls[abi_x86_32]
-	x11-libs/cairo
-	x11-libs/gtk+
-	x11-misc/shared-mime-info
-	x11-misc/xdg-user-dirs
-	x11-misc/xdg-utils"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
-	default
-	mv ${WORKDIR}/grapejuice-v${PV} ${S}
-}
-
-src_compile() {
-	cd ${S}
-	export PYTHONPATH="${S}/src"
-	python3 -m grapejuice_packaging linux_package
-}
-
-src_install() {
-	export PYTHON_VERSION=$(python3 -c 'import sys; print(f"{sys.version_info.major}.{sys.version_info.minor}")')
-	tar -xf ${S}/dist/linux_package/*.tar.gz -C ${D}
-	mv "${D}/usr/lib/python3/dist-packages" "${D}/usr/lib/python${PYTHON_VERSION}"
-	rm -r "${D}/usr/lib/python3"
-	default
-}
-
-pkg_postinst() {
-	optfeature "Wine is required to run Roblox, but left out of depends to let the user decide on custom builds" app-emulation/wine
-	optfeature "Required for PRIME systems running XOrg, where XRandR based profiling is desired" x11-apps/xrandr
-}
diff --git a/games-util/grapejuice/grapejuice-7.5.1.ebuild b/games-util/grapejuice/grapejuice-7.5.1.ebuild
new file mode 120000
index 0000000..f559fa7
--- /dev/null
+++ b/games-util/grapejuice/grapejuice-7.5.1.ebuild
@@ -0,0 +1 @@
+grapejuice-5.3.3.ebuild
\ No newline at end of file
diff --git a/games-util/grapejuice/grapejuice-7.6.2.ebuild b/games-util/grapejuice/grapejuice-7.6.2.ebuild
deleted file mode 100644
index c490dec..0000000
--- a/games-util/grapejuice/grapejuice-7.6.2.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg
-
-DESCRIPTION="A Wine+Roblox management application"
-HOMEPAGE="https://gitlab.com/brinkervii/grapejuice.git"
-SRC_URI="https://gitlab.com/brinkervii/grapejuice/-/archive/v${PV}/grapejuice-v${PV}.zip"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-DEPEND="app-arch/unzip
-	dev-libs/gobject-introspection
-	dev-libs/openssl[abi_x86_32]
-	dev-python/click
-	dev-python/pygobject
-	dev-python/packaging
-	dev-python/pip
-	dev-python/psutil
-	dev-python/requests
-	dev-python/setuptools
-	dev-python/unidecode
-	dev-util/desktop-file-utils
-	dev-util/gtk-update-icon-cache
-	media-libs/libpulse[abi_x86_32]
-	media-libs/mesa
-	net-libs/gnutls[abi_x86_32]
-	x11-libs/cairo
-	x11-libs/gtk+
-	x11-misc/shared-mime-info
-	x11-misc/xdg-user-dirs
-	x11-misc/xdg-utils"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
-	default
-	mv ${WORKDIR}/grapejuice-v${PV} ${S}
-}
-
-src_compile() {
-	cd ${S}
-	export PYTHONPATH="${S}/src"
-	python3 -m grapejuice_packaging linux_package
-}
-
-src_install() {
-	export PYTHON_VERSION=$(python3 -c 'import sys; print(f"{sys.version_info.major}.{sys.version_info.minor}")')
-	tar -xf ${S}/dist/linux_package/*.tar.gz -C ${D}
-	mv "${D}/usr/lib/python3/dist-packages" "${D}/usr/lib/python${PYTHON_VERSION}"
-	rm -r "${D}/usr/lib/python3"
-	default
-}
-
-pkg_postinst() {
-	optfeature "Wine is required to run Roblox, but left out of depends to let the user decide on custom builds" app-emulation/wine
-	optfeature "Required for PRIME systems running XOrg, where XRandR based profiling is desired" x11-apps/xrandr
-}
diff --git a/games-util/grapejuice/grapejuice-7.6.2.ebuild b/games-util/grapejuice/grapejuice-7.6.2.ebuild
new file mode 120000
index 0000000..f559fa7
--- /dev/null
+++ b/games-util/grapejuice/grapejuice-7.6.2.ebuild
@@ -0,0 +1 @@
+grapejuice-5.3.3.ebuild
\ No newline at end of file
diff --git a/games-util/grapejuice/grapejuice-7.7.2.ebuild b/games-util/grapejuice/grapejuice-7.7.2.ebuild
deleted file mode 100644
index c490dec..0000000
--- a/games-util/grapejuice/grapejuice-7.7.2.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg
-
-DESCRIPTION="A Wine+Roblox management application"
-HOMEPAGE="https://gitlab.com/brinkervii/grapejuice.git"
-SRC_URI="https://gitlab.com/brinkervii/grapejuice/-/archive/v${PV}/grapejuice-v${PV}.zip"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-DEPEND="app-arch/unzip
-	dev-libs/gobject-introspection
-	dev-libs/openssl[abi_x86_32]
-	dev-python/click
-	dev-python/pygobject
-	dev-python/packaging
-	dev-python/pip
-	dev-python/psutil
-	dev-python/requests
-	dev-python/setuptools
-	dev-python/unidecode
-	dev-util/desktop-file-utils
-	dev-util/gtk-update-icon-cache
-	media-libs/libpulse[abi_x86_32]
-	media-libs/mesa
-	net-libs/gnutls[abi_x86_32]
-	x11-libs/cairo
-	x11-libs/gtk+
-	x11-misc/shared-mime-info
-	x11-misc/xdg-user-dirs
-	x11-misc/xdg-utils"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
-	default
-	mv ${WORKDIR}/grapejuice-v${PV} ${S}
-}
-
-src_compile() {
-	cd ${S}
-	export PYTHONPATH="${S}/src"
-	python3 -m grapejuice_packaging linux_package
-}
-
-src_install() {
-	export PYTHON_VERSION=$(python3 -c 'import sys; print(f"{sys.version_info.major}.{sys.version_info.minor}")')
-	tar -xf ${S}/dist/linux_package/*.tar.gz -C ${D}
-	mv "${D}/usr/lib/python3/dist-packages" "${D}/usr/lib/python${PYTHON_VERSION}"
-	rm -r "${D}/usr/lib/python3"
-	default
-}
-
-pkg_postinst() {
-	optfeature "Wine is required to run Roblox, but left out of depends to let the user decide on custom builds" app-emulation/wine
-	optfeature "Required for PRIME systems running XOrg, where XRandR based profiling is desired" x11-apps/xrandr
-}
diff --git a/games-util/grapejuice/grapejuice-7.7.2.ebuild b/games-util/grapejuice/grapejuice-7.7.2.ebuild
new file mode 120000
index 0000000..f559fa7
--- /dev/null
+++ b/games-util/grapejuice/grapejuice-7.7.2.ebuild
@@ -0,0 +1 @@
+grapejuice-5.3.3.ebuild
\ No newline at end of file
diff --git a/games-util/grapejuice/grapejuice-7.8.2.ebuild b/games-util/grapejuice/grapejuice-7.8.2.ebuild
deleted file mode 100644
index c490dec..0000000
--- a/games-util/grapejuice/grapejuice-7.8.2.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg
-
-DESCRIPTION="A Wine+Roblox management application"
-HOMEPAGE="https://gitlab.com/brinkervii/grapejuice.git"
-SRC_URI="https://gitlab.com/brinkervii/grapejuice/-/archive/v${PV}/grapejuice-v${PV}.zip"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-DEPEND="app-arch/unzip
-	dev-libs/gobject-introspection
-	dev-libs/openssl[abi_x86_32]
-	dev-python/click
-	dev-python/pygobject
-	dev-python/packaging
-	dev-python/pip
-	dev-python/psutil
-	dev-python/requests
-	dev-python/setuptools
-	dev-python/unidecode
-	dev-util/desktop-file-utils
-	dev-util/gtk-update-icon-cache
-	media-libs/libpulse[abi_x86_32]
-	media-libs/mesa
-	net-libs/gnutls[abi_x86_32]
-	x11-libs/cairo
-	x11-libs/gtk+
-	x11-misc/shared-mime-info
-	x11-misc/xdg-user-dirs
-	x11-misc/xdg-utils"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
-	default
-	mv ${WORKDIR}/grapejuice-v${PV} ${S}
-}
-
-src_compile() {
-	cd ${S}
-	export PYTHONPATH="${S}/src"
-	python3 -m grapejuice_packaging linux_package
-}
-
-src_install() {
-	export PYTHON_VERSION=$(python3 -c 'import sys; print(f"{sys.version_info.major}.{sys.version_info.minor}")')
-	tar -xf ${S}/dist/linux_package/*.tar.gz -C ${D}
-	mv "${D}/usr/lib/python3/dist-packages" "${D}/usr/lib/python${PYTHON_VERSION}"
-	rm -r "${D}/usr/lib/python3"
-	default
-}
-
-pkg_postinst() {
-	optfeature "Wine is required to run Roblox, but left out of depends to let the user decide on custom builds" app-emulation/wine
-	optfeature "Required for PRIME systems running XOrg, where XRandR based profiling is desired" x11-apps/xrandr
-}
diff --git a/games-util/grapejuice/grapejuice-7.8.2.ebuild b/games-util/grapejuice/grapejuice-7.8.2.ebuild
new file mode 120000
index 0000000..f559fa7
--- /dev/null
+++ b/games-util/grapejuice/grapejuice-7.8.2.ebuild
@@ -0,0 +1 @@
+grapejuice-5.3.3.ebuild
\ No newline at end of file
diff --git a/games-util/grapejuice/grapejuice-7.8.3.ebuild b/games-util/grapejuice/grapejuice-7.8.3.ebuild
deleted file mode 100644
index c490dec..0000000
--- a/games-util/grapejuice/grapejuice-7.8.3.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg
-
-DESCRIPTION="A Wine+Roblox management application"
-HOMEPAGE="https://gitlab.com/brinkervii/grapejuice.git"
-SRC_URI="https://gitlab.com/brinkervii/grapejuice/-/archive/v${PV}/grapejuice-v${PV}.zip"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-DEPEND="app-arch/unzip
-	dev-libs/gobject-introspection
-	dev-libs/openssl[abi_x86_32]
-	dev-python/click
-	dev-python/pygobject
-	dev-python/packaging
-	dev-python/pip
-	dev-python/psutil
-	dev-python/requests
-	dev-python/setuptools
-	dev-python/unidecode
-	dev-util/desktop-file-utils
-	dev-util/gtk-update-icon-cache
-	media-libs/libpulse[abi_x86_32]
-	media-libs/mesa
-	net-libs/gnutls[abi_x86_32]
-	x11-libs/cairo
-	x11-libs/gtk+
-	x11-misc/shared-mime-info
-	x11-misc/xdg-user-dirs
-	x11-misc/xdg-utils"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
-	default
-	mv ${WORKDIR}/grapejuice-v${PV} ${S}
-}
-
-src_compile() {
-	cd ${S}
-	export PYTHONPATH="${S}/src"
-	python3 -m grapejuice_packaging linux_package
-}
-
-src_install() {
-	export PYTHON_VERSION=$(python3 -c 'import sys; print(f"{sys.version_info.major}.{sys.version_info.minor}")')
-	tar -xf ${S}/dist/linux_package/*.tar.gz -C ${D}
-	mv "${D}/usr/lib/python3/dist-packages" "${D}/usr/lib/python${PYTHON_VERSION}"
-	rm -r "${D}/usr/lib/python3"
-	default
-}
-
-pkg_postinst() {
-	optfeature "Wine is required to run Roblox, but left out of depends to let the user decide on custom builds" app-emulation/wine
-	optfeature "Required for PRIME systems running XOrg, where XRandR based profiling is desired" x11-apps/xrandr
-}
diff --git a/games-util/grapejuice/grapejuice-7.8.3.ebuild b/games-util/grapejuice/grapejuice-7.8.3.ebuild
new file mode 120000
index 0000000..f559fa7
--- /dev/null
+++ b/games-util/grapejuice/grapejuice-7.8.3.ebuild
@@ -0,0 +1 @@
+grapejuice-5.3.3.ebuild
\ No newline at end of file
-- 
cgit v1.2.3